summaryrefslogtreecommitdiff
path: root/e2fslib/util/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'e2fslib/util/Makefile.in')
-rw-r--r--e2fslib/util/Makefile.in39
1 files changed, 39 insertions, 0 deletions
diff --git a/e2fslib/util/Makefile.in b/e2fslib/util/Makefile.in
new file mode 100644
index 0000000..ed224a4
--- /dev/null
+++ b/e2fslib/util/Makefile.in
@@ -0,0 +1,39 @@
+#
+# Standard e2fsprogs prologue....
+#
+
+srcdir = @srcdir@
+top_srcdir = @top_srcdir@
+VPATH = @srcdir@
+top_builddir = ..
+my_dir = util
+INSTALL = @INSTALL@
+
+SRCS = $(srcdir)/subst.c
+
+@MCONFIG@
+
+.c.o:
+ $(BUILD_CC) -c $(ALL_CFLAGS) $< -o $@
+
+PROGS= subst
+
+all:: $(PROGS)
+
+subst: subst.o
+ $(BUILD_CC) $(ALL_LDFLAGS) -o subst subst.o
+
+clean:
+ $(RM) -f $(PROGS) \#* *.s *.o *.a *~ core
+
+mostlyclean: clean
+
+distclean: clean
+ $(RM) -f .depend Makefile $(srcdir)/TAGS $(srcdir)/Makefile.in.old
+
+# +++ Dependency line eater +++
+#
+# Makefile dependencies follow. This must be the last section in
+# the Makefile.in file
+#
+subst.o: $(srcdir)/subst.c