aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2016-08-14 13:26:59 +0200
committerGuido Günther <agx@sigxcpu.org>2016-08-14 14:18:12 +0200
commit2187d21d029ea474221bcfe1d5ae70cf42f262c5 (patch)
tree2d777e38760e9d0bcbcdfd07a26d288a20b7e5cd /setup.py
parent1c5e75d047040ba09e63442d0360e4f87836fce5 (diff)
Make setup.py pep8 compliant
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py24
1 files changed, 11 insertions, 13 deletions
diff --git a/setup.py b/setup.py
index 8149b30..4877532 100644
--- a/setup.py
+++ b/setup.py
@@ -18,22 +18,20 @@
#
# END OF COPYRIGHT #
-import subprocess
-from setuptools import setup, find_packages
-import os
+from setuptools import setup
-setup(name = "foreman_ansible_inventory",
- version = "0.0.3",
- author = u'Guido Günther',
- author_email = 'agx@sigxcpu.org',
- description = 'Ansible dynamic inventory that queries the Foreman',
- license = 'GPLv3+',
- classifiers = [
+setup(name="foreman_ansible_inventory",
+ version="0.0.3",
+ author=u'Guido Günther',
+ author_email='agx@sigxcpu.org',
+ description='Ansible dynamic inventory that queries the Foreman',
+ license='GPLv3+',
+ classifiers=[
'Environment :: Console',
'Programming Language :: Python :: 2',
'Operating System :: POSIX :: Linux',
],
- scripts = ['foreman_ansible_inventory.py'],
- requires = ["requests"],
+ scripts=['foreman_ansible_inventory.py'],
+ requires=["requests"],
tests_require=['responses'],
-)
+ )