aboutsummaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2016-11-25 10:02:27 +0100
committerGuido Günther <agx@sigxcpu.org>2016-11-25 11:25:24 +0100
commit9a019aac8ef5098340304fb95e4891516f49eca5 (patch)
tree2eeaa99f44e728d6d11d9126d150a643e803ba90
parentc96a5b462d69babbc74b948e0ea2a2718bd0b36e (diff)
Fix typos
Gbp-Dch: Ignore
-rwxr-xr-xexamples/jenkins-scratchbuilder2
-rw-r--r--gbp/scripts/common/__init__.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/examples/jenkins-scratchbuilder b/examples/jenkins-scratchbuilder
index 83823e70..c2e32fe7 100755
--- a/examples/jenkins-scratchbuilder
+++ b/examples/jenkins-scratchbuilder
@@ -32,7 +32,7 @@ git clean -dfx
# Reset the changelog
git checkout -f debian/changelog
-# Create a monitonically increasing changelog by including the build number
+# Create a monotonically increasing changelog by including the build number
gbp dch -S -a --ignore-branch --snapshot-number=${BUILD_NUMBER}
# Build the package
diff --git a/gbp/scripts/common/__init__.py b/gbp/scripts/common/__init__.py
index 59b3ca88..dcf91974 100644
--- a/gbp/scripts/common/__init__.py
+++ b/gbp/scripts/common/__init__.py
@@ -19,6 +19,6 @@
class ExitCodes(object):
ok = 0,
- failed = 1 # Allow other errors
+ failed = 1 # All other errors
no_value = 2 # Value does not exist (gbp config only)
parse_error = 3 # Failed to parse configuration file