summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2017-08-02 01:32:37 -0300
committerGuido Günther <agx@sigxcpu.org>2017-08-02 10:35:05 -0300
commit920346ea79b967673de226ee0ad971545b5d7b18 (patch)
treed4a0dceabdb6fafea7c53c3c3adf62acaf3c0c6d /Makefile
parentfe94ea82051aef0808797ab832485670eb769903 (diff)
Use python3 for tests
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 869e44ba..7a13f5cb 100644
--- a/Makefile
+++ b/Makefile
@@ -13,7 +13,7 @@ test:
export GIT_COMMITTER_NAME=$$GIT_AUTHOR_NAME; \
export GIT_COMMITTER_EMAIL=$$GIT_AUTHOR_EMAIL; \
PYTHONPATH=. \
- python setup.py nosetests $(NOSE_OPTS)
+ python3 setup.py nosetests $(NOSE_OPTS)
syntax-check:
flake8 $(FLAKE_OPTS)