summaryrefslogtreecommitdiffhomepage
path: root/Makefile
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2017-02-06 08:21:50 +0100
committerGuido Günther <agx@sigxcpu.org>2017-02-06 08:21:50 +0100
commit9601c93afb6b6f907e171edc697de5546486a21e (patch)
treeb75cb73113f7029ca5da9cc90fa20cddf7ac03b3 /Makefile
parentd904b61686e1aa542d437f6da35fc795d92dd7c4 (diff)
Name opts consistently
Gbp-Dch: Ignore
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index cfd997b1..869e44ba 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
PY_EXAMPLES=$(shell grep -l /usr/bin/python examples/*)
FLAKE_OPTS=$(shell test -w /dev/shm || echo '-j1')
-NOSE_FLAGS=--with-xcoverage
+NOSE_OPTS=--with-xcoverage
all: syntax-check test
@@ -13,7 +13,7 @@ test:
export GIT_COMMITTER_NAME=$$GIT_AUTHOR_NAME; \
export GIT_COMMITTER_EMAIL=$$GIT_AUTHOR_EMAIL; \
PYTHONPATH=. \
- python setup.py nosetests $(NOSE_FLAGS)
+ python setup.py nosetests $(NOSE_OPTS)
syntax-check:
flake8 $(FLAKE_OPTS)