summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2016-09-12 18:44:48 +0200
committerGuido Günther <agx@sigxcpu.org>2016-09-12 18:51:44 +0200
commit264090ee71148b8f88046d68da18fe0f4652e149 (patch)
tree17d1097f5b92ab4fa5750ad1f0afa0a9d1c1ef09 /setup.py
parent28453597a128c355575e0578cbd22e2c49853db5 (diff)
Rename README to README.md
to get Markdown formatting
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a5597340..a8f2a332 100755
--- a/setup.py
+++ b/setup.py
@@ -44,7 +44,7 @@ def fetch_version():
def readme():
- with open('README') as file:
+ with open('README.md') as file:
return file.read()