summaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2016-09-09 10:41:19 +0200
committerGuido Günther <agx@sigxcpu.org>2016-09-12 08:52:07 +0200
commitd1c163401153329363a010373cb512f8e59ef1e2 (patch)
tree4360253804301e13b626a47d3ee9b7740dc9fbec /setup.py
parentf7db3b77c491e5f76f441a1155aa87b1e5dedde6 (diff)
pep8/pyflakes cleanups
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bbc0ba8a..766f1cf3 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ def fetch_version():
version = line.split(' ')[1].strip()
break
except OSError:
- pass # Failing is fine, we just can't print the version then
+ pass # Failing is fine, we just can't print the version then
with open('gbp/version.py', 'w') as f:
f.write('"The current gbp version number"\n')