summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules2
-rw-r--r--setup.cfg1
2 files changed, 1 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index a80bd520..405bb88d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -24,7 +24,7 @@ ifeq (,$(filter nocheck,$(DEB_BUILD_OPTIONS)))
export GIT_COMMITTER_NAME=$$GIT_AUTHOR_NAME; \
export GIT_COMMITTER_EMAIL=$$GIT_AUTHOR_EMAIL; \
PYTHONPATH=. \
- python setup.py nosetests
+ python setup.py nosetests --with-xcoverage
PYTHONPATH=. pychecker $(PYCHECKER_ARGS) -q \
gbp gbp.scripts gbp.git gbp.deb
diff --git a/setup.cfg b/setup.cfg
index 82471592..b3408edd 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -1,6 +1,5 @@
[nosetests]
with-doctest=1
-with-xcoverage=1
with-xunit=1
cover-package=gbp
cover-erase=1