aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f74715f0..23bde20c 100644
--- a/setup.py
+++ b/setup.py
@@ -37,6 +37,7 @@ def fetch_version():
pass # Failing is fine, we just can't print the version then
with file('gbp/version.py', 'w') as f:
+ f.write('"The current gbp version number"\n')
f.write('gbp_version="%s"\n' % version)
return version