aboutsummaryrefslogtreecommitdiff
path: root/examples
diff options
context:
space:
mode:
authorGuido G√ľnther <agx@sigxcpu.org>2015-11-06 11:46:22 +0100
committerGuido G√ľnther <agx@sigxcpu.org>2015-11-06 11:47:39 +0100
commitacac96b522bf779d2e5b9f17d783cc160ade90ff (patch)
treeb6d2633a55b13c0be67c904a6cc3ee3ffe7b0ebd /examples
parent34e08ff85b0c3d06957f620f6c73cffb1341074b (diff)
Add gi.require_version
due to pygobject enforcing it Reference: https://mail.gnome.org/archives/commits-list/2015-January/msg05545.html
Diffstat (limited to 'examples')
-rw-r--r--examples/trip-query.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/trip-query.py b/examples/trip-query.py
index 41b5f68..74ccc04 100644
--- a/examples/trip-query.py
+++ b/examples/trip-query.py
@@ -22,6 +22,9 @@
import sys
import optparse
+from gi import require_version
+
+require_version('Lpf', '0.0')
from gi.repository import Lpf
from gi.repository import GObject
from gi.repository import GLib