aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2014-09-11 10:43:59 +0200
committerGuido Günther <agx@sigxcpu.org>2014-09-11 12:34:23 +0200
commitcfd64ee48420024da9c1ce06e2c2f92a8438cfc1 (patch)
treea00afc0c5ff9266f07f0c5e5c6b65c4c179e9a9a /debian/rules
parentc7f290e9ddb114765330632ee650b09fc16514df (diff)
Add Debian packagingdebian/master
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..a913053
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+include /usr/share/dpkg/default.mk
+
+%:
+ dh $@ --with autotools-dev
+
+override_dh_auto_configure:
+ ./autogen.sh
+ dh_auto_configure -- --prefix=/
+
+override_dh_auto_install:
+ dh_auto_install
+ rm debian/libnss-dontstalkme/lib/*/*.la