aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2010-10-25 20:10:42 +0200
committerGuido Günther <agx@sigxcpu.org>2010-11-25 21:04:16 +0100
commitf3bcc5ed66c808ccc15417daf5f3ad25c76ad648 (patch)
treea856718cdb571f656e207819147474c7eac90648 /configure.ac
Initial commit
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac23
1 files changed, 23 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..8c14dca
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,23 @@
+# -*- Autoconf -*-
+
+AC_PREREQ([2.67])
+AC_INIT([prepaid-manager-applet], [0.0.0],
+ [http://honk.sigxcpu.org/projects/prepaid-manager.py])
+AM_INIT_AUTOMAKE([-Wno-portability])
+
+IT_PROG_INTLTOOL([0.35.0])
+
+GETTEXT_PACKAGE=prepaid-manager-applet
+AC_SUBST(GETTEXT_PACKAGE)
+AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE,"$GETTEXT_PACKAGE", [Gettext package])
+AM_GLIB_GNU_GETTEXT
+
+GNOME_DOC_INIT
+
+AC_CONFIG_FILES([
+Makefile
+po/Makefile.in
+src/Makefile
+src/ppm/Makefile
+])
+AC_OUTPUT