aboutsummaryrefslogtreecommitdiff
path: root/data/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'data/meson.build')
-rw-r--r--data/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/data/meson.build b/data/meson.build
index 9af0850..55f36ec 100644
--- a/data/meson.build
+++ b/data/meson.build
@@ -33,5 +33,14 @@ if appstream_util.found()
)
endif
+ppm_resources = gnome.compile_resources(
+ 'ppm',
+ 'ppm.gresources.xml',
+ gresource_bundle: true,
+ c_name: 'ppm',
+ install: true,
+ install_dir: pkgdatadir,
+)
+
iconsdir = join_paths(get_option('datadir'), 'icons')
install_subdir('hicolor/', install_dir: iconsdir)