summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..d0d0bad
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,22 @@
+NAME = debian
+DEPS = $(wildcard *.tex)
+
+all: pdf
+pdf: $(NAME).pdf
+dvi: $(NAME).dvi
+
+$(NAME).pdf $(NAME).dvi: $(DEPS)
+
+clean::
+ -rm -f *.toc *.cgm *.nav *.log *.out *.aux *.snm *.*~ *.vrb
+
+present:
+ killall pidgin krb5-auth-dialog
+ xrandr --output$(OUTPUT) --auto
+ gnome-screensaver-command -i &
+ #xpdf -fullscreen $(TARGET)
+ evince -s --page-label=1 $(TARGET)
+
+# Debian package: latex-make
+include /usr/include/LaTeX.mk
+