summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2014-05-02 17:29:48 +0200
committerGuido Günther <agx@sigxcpu.org>2014-05-02 17:29:48 +0200
commit27ad89007ecba9e49e3a0e72cef232b5e5f4f689 (patch)
tree12be1932a519a2c6391f9a3d641c8ab267694a01 /setup.py
parent721b0bf59d40990b3170a1ded2ad1739001b8d6d (diff)
parentedc021d52d205bce99d9bd49a7de971e114acc80 (diff)
Merge tag 'v0.0.6' into debian/master
whatmaps 0.0.6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 46b0d81..7e7ed00 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,19 @@
#!/usr/bin/python
# vim: set fileencoding=utf-8 :
+#
+# (C) 2010,2014 Guido Günther <agx@sigxcpu.org>
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
from setuptools import setup