aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2014-04-18 15:05:13 +0200
committerGuido Günther <agx@sigxcpu.org>2014-04-18 15:05:13 +0200
commit9a952f68c6dc5916c2f8d4fb686e7f216fa6736f (patch)
tree7e76b381ec327b97cf9b2ef562eab383da8f1432 /setup.py
parent5946d6d1079969822b750af12bb5c95b188485ae (diff)
parent98bdda0e2e0fe182857ebb7f56b86193c2a9e7d3 (diff)
Merge tag 'v0.0.5' into debian/master
whatmaps 0.0.5
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1da9283..46b0d81 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,10 @@ setup(name = "whatmaps",
author = 'Guido Günther',
author_email = 'agx@sigxcpu.org',
data_files = data_files,
- scripts = [ 'whatmaps' ],
+ packages = ['whatmaps'],
+ entry_points = {
+ 'console_scripts': [ 'whatmaps = whatmaps.command:run' ],
+ },
)
# vim:et:ts=4:sw=4:et:sts=4:ai:set list listchars=tab\:»·,trail\:·: