summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..ef0b612
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,11 @@
+#!/usr/bin/python
+# vim: set fileencoding=utf-8 :
+
+from distutils.core import setup
+
+setup(name = "whatmaps",
+ author = 'Guido Günther',
+ author_email = 'agx@sigxcpu.org',
+ scripts = [ 'whatmaps' ]
+)
+