aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 5ce9e1c..9620d32 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,14 +10,14 @@
#export DH_VERBOSE=1
%:
- dh $@ --with python2
+ dh $@ --with python3 --buildsystem=pybuild
override_dh_installman:
pod2man man/whatmaps.pod man/whatmaps.8
dh_installman man/whatmaps.8
override_dh_auto_test:
- python setup.py nosetests
+ python3 setup.py nosetests
dh_auto_test
override_dh_autoclean: