summaryrefslogtreecommitdiff
path: root/auth-dialog/vpn-password-dialog.c
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2012-02-26 18:17:16 +0100
committerGuido Günther <agx@sigxcpu.org>2012-02-26 18:17:33 +0100
commitbb5acec8e7340168d8017b546647b1203a810dee (patch)
tree05983643101123554fdefb74dab4e515d8a387fb /auth-dialog/vpn-password-dialog.c
parent1d45923174bddbecc52e190f6719fb649edbf8ec (diff)
Remove GTK+2 compat code
We require GTK+3 anyway
Diffstat (limited to 'auth-dialog/vpn-password-dialog.c')
-rw-r--r--auth-dialog/vpn-password-dialog.c3
1 files changed, 0 insertions, 3 deletions
diff --git a/auth-dialog/vpn-password-dialog.c b/auth-dialog/vpn-password-dialog.c
index e86d35f..28ce19b 100644
--- a/auth-dialog/vpn-password-dialog.c
+++ b/auth-dialog/vpn-password-dialog.c
@@ -193,9 +193,6 @@ vpn_password_dialog_new (const char *title,
action_area = GTK_BOX (gtk_dialog_get_action_area (GTK_DIALOG (dialog)));
/* Setup the dialog */
-#if !GTK_CHECK_VERSION (2,22,0)
- gtk_dialog_set_has_separator (GTK_DIALOG (dialog), FALSE);
-#endif
gtk_container_set_border_width (GTK_CONTAINER (dialog), 5);
gtk_box_set_spacing (content, 2); /* 2 * 5 + 2 = 12 */
gtk_container_set_border_width (GTK_CONTAINER (action_area), 5);