aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2013-06-26 17:15:19 +0200
committerGuido Günther <agx@sigxcpu.org>2013-06-26 18:18:32 +0200
commita5aff11ba22a5b2f2c56d3325f431d51681e6c9b (patch)
tree3417d73fb0eddf7aa64591ed0b0e2b4873ef4673 /setup.py
parent375014db7fa3981b1b0e071013fb365a3840b32d (diff)
Consistently call gbp the supercommand
and robustify against invalid modules names.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fe7109a1..f74715f0 100644
--- a/setup.py
+++ b/setup.py
@@ -60,6 +60,6 @@ setup(name = "gbp",
setup_requires=['nose>=0.11.1', 'coverage>=2.85', 'nosexcover>=1.0.7'] if \
os.getenv('WITHOUT_NOSETESTS') is None else [],
entry_points = {
- 'console_scripts': [ 'gbp = gbp.scripts.command:gbp_command' ],
+ 'console_scripts': [ 'gbp = gbp.scripts.supercommand:supercommand' ],
},
)