aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2013-08-22 10:22:37 +0200
committerGuido Günther <agx@sigxcpu.org>2013-08-22 10:22:37 +0200
commitd0fb6d86201d04fb9194119239ccc212302a1b6f (patch)
treecadda961bb160b42eed437396b2911620445b0a9 /setup.py
parent938e4cd25d47a0b9230a14e55724a5c3912e2359 (diff)
Minor docstring updates
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f74715f0..23bde20c 100644
--- a/setup.py
+++ b/setup.py
@@ -37,6 +37,7 @@ def fetch_version():
pass # Failing is fine, we just can't print the version then
with file('gbp/version.py', 'w') as f:
+ f.write('"The current gbp version number"\n')
f.write('gbp_version="%s"\n' % version)
return version