aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2011-10-30 20:03:33 +0100
committerGuido Günther <agx@sigxcpu.org>2011-11-01 18:12:48 +0100
commite28ea0740a7b4eb2ef4c1bd3079d77a40c6072b8 (patch)
tree779145e71a996c471a1d1a6b1acde1bc90deecc4 /setup.py
parentabf90abcba15beb51196cf503f35695acdcd91c1 (diff)
Get rid of the symlink
by moving the commands to gbp/scripts/
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 13 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index bd3ab45b..767278c3 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
#!/usr/bin/python
-# Copyright (C) 2006,2007 Guido Guenther <agx@sigxcpu.org>
+# Copyright (C) 2006-2011 Guido Guenther <agx@sigxcpu.org>
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -21,9 +21,16 @@ from distutils.core import setup
setup(name = "git_build_package",
author = 'Guido Guenther',
author_email = 'agx@sigxcpu.org',
- scripts = [ 'git-buildpackage', 'git-import-dsc', 'git-import-orig', 'git-dch', 'git-import-dscs',
- 'gbp-pq', 'gbp-pull', 'gbp-clone', 'git-pbuilder', 'gbp-create-remote-repo'],
- packages = [ 'gbp' ],
- data_files = [("/etc/git-buildpackage/", ["gbp.conf" ]),],
+ scripts = [ 'bin/git-buildpackage',
+ 'bin/git-import-dsc',
+ 'bin/git-import-orig',
+ 'bin/git-dch',
+ 'bin/git-import-dscs',
+ 'bin/gbp-pq',
+ 'bin/gbp-pull',
+ 'bin/gbp-clone',
+ 'bin/gbp-create-remote-repo',
+ 'bin/git-pbuilder'],
+ packages = [ 'gbp', 'gbp.scripts' ],
+ data_files = [("/etc/git-buildpackage/", ["gbp.conf"]),],
)
-