aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2015-02-17 08:46:41 +0100
committerGuido Günther <agx@sigxcpu.org>2015-02-17 21:03:02 +0100
commite3a86661177d1b4238f1671ea104b38bfbda6983 (patch)
tree48e6064feb2d5e6732e125c0b8938ad6982fb1cb /setup.py
parent296796f5f2dd00079c0c85d34882074abff07f5e (diff)
Drop all gbp-* and git-* commands
as announced in the deprecation notice from June 2013.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 1 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 3337c21a..896edab2 100644
--- a/setup.py
+++ b/setup.py
@@ -61,16 +61,7 @@ setup(name = "gbp",
'Topic :: Software Development :: Version Control :: Git',
'Operating System :: POSIX :: Linux',
],
- scripts = [ 'bin/git-buildpackage',
- 'bin/git-import-dsc',
- 'bin/git-import-orig',
- 'bin/git-dch',
- 'bin/git-import-dscs',
- 'bin/gbp-pq',
- 'bin/gbp-pull',
- 'bin/gbp-clone',
- 'bin/gbp-create-remote-repo',
- 'bin/git-pbuilder'],
+ scripts = ['bin/git-pbuilder'],
packages = find_packages(exclude=['tests', 'tests.*']),
data_files = [("/etc/git-buildpackage/", ["gbp.conf"]),],
setup_requires=['nose>=0.11.1', 'coverage>=2.85', 'nosexcover>=1.0.7'] if \