aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 355b1487..89c83d32 100644
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ def fetch_version():
try:
popen = subprocess.Popen('dpkg-parsechangelog', stdout=subprocess.PIPE)
out, ret = popen.communicate()
- for line in out.split('\n'):
+ for line in out.decode('utf-8').split('\n'):
if line.startswith('Version:'):
version = line.split(' ')[1].strip()
break