aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fe7109a1..f74715f0 100644
--- a/setup.py
+++ b/setup.py
@@ -60,6 +60,6 @@ setup(name = "gbp",
setup_requires=['nose>=0.11.1', 'coverage>=2.85', 'nosexcover>=1.0.7'] if \
os.getenv('WITHOUT_NOSETESTS') is None else [],
entry_points = {
- 'console_scripts': [ 'gbp = gbp.scripts.command:gbp_command' ],
+ 'console_scripts': [ 'gbp = gbp.scripts.supercommand:supercommand' ],
},
)