aboutsummaryrefslogtreecommitdiffhomepage
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 23bde20c..fb6f6245 100644
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ def fetch_version():
except OSError:
pass # Failing is fine, we just can't print the version then
- with file('gbp/version.py', 'w') as f:
+ with open('gbp/version.py', 'w') as f:
f.write('"The current gbp version number"\n')
f.write('gbp_version="%s"\n' % version)