aboutsummaryrefslogtreecommitdiff
path: root/secmem/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'secmem/Makefile.am')
-rw-r--r--secmem/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/secmem/Makefile.am b/secmem/Makefile.am
new file mode 100644
index 0000000..dfdbed0
--- /dev/null
+++ b/secmem/Makefile.am
@@ -0,0 +1,31 @@
+# Secure Memory Makefile
+# Copyright (C) 2002 g10 Code GmbH
+#
+# This file is part of PINENTRY.
+#
+# PINENTRY is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# PINENTRY is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA
+
+## Process this file with automake to produce Makefile.in
+
+EXTRA_DIST = Manifest
+
+noinst_LIBRARIES = libsecmem.a
+
+libsecmem_a_SOURCES = \
+ memory.h \
+ secmem-util.h \
+ util.h \
+ secmem.c \
+ util.c