summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLubomir Rintel <lkundrak@v3.sk>2015-08-24 16:55:36 +0200
committerLubomir Rintel <lkundrak@v3.sk>2015-09-01 14:11:22 +0200
commit9a5937277d07a31a613003dff0d5446ae4fb8c89 (patch)
tree57c1dc6d55e750bd712239a526bd070194a56513 /Makefile.am
parent1b379c1c77d7bafd1d2b1d63bea35a5bae205fca (diff)
build: split the plugin into two halves
They're both the same now. We'll later port the new one to libnm.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9b35207..3269d3a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,7 +17,9 @@ nmvpnservicedir = $(sysconfdir)/NetworkManager/VPN
nmvpnservice_DATA = nm-iodine-service.name
nm-iodine-service.name: $(srcdir)/nm-iodine-service.name.in
- sed -e 's|[@]LIBEXECDIR[@]|$(libexecdir)|g' $< >$@
+ sed -e 's|[@]LIBEXECDIR[@]|$(libexecdir)|g' \
+ -e 's|[@]PLUGINDIR[@]|$(libdir)/NetworkManager|g' \
+ $< >$@
DISTCHECK_CONFIGURE_FLAGS = --enable-more-warnings=yes