summaryrefslogtreecommitdiff
path: root/properties/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'properties/Makefile.am')
-rw-r--r--properties/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/properties/Makefile.am b/properties/Makefile.am
index 8223089..6edc5bc 100644
--- a/properties/Makefile.am
+++ b/properties/Makefile.am
@@ -1,5 +1,8 @@
plugindir = $(libdir)/NetworkManager
-plugin_LTLIBRARIES = libnm-vpn-plugin-iodine.la libnm-iodine-properties.la
+plugin_LTLIBRARIES = libnm-vpn-plugin-iodine.la
+if WITH_LIBNM_GLIB
+plugin_LTLIBRARIES += libnm-iodine-properties.la
+endif
libnm_vpn_plugin_iodine_la_SOURCES = \
nm-iodine.c \