aboutsummaryrefslogtreecommitdiff
path: root/uml290/Makefile.am
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2014-02-05 08:38:30 +0100
committerGuido Günther <agx@sigxcpu.org>2014-02-05 08:38:30 +0100
commit13ed135b9ae78c692dc359976eb8b54d0a3629b8 (patch)
treeae2ea713ad51d73980cf83db1411d6589dac5e8b /uml290/Makefile.am
parent14d771b90f5a7d3887e5e900d1fb4737477ad305 (diff)
Imported Upstream version 0.7.991upstream/0.7.991
Diffstat (limited to 'uml290/Makefile.am')
-rw-r--r--uml290/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/uml290/Makefile.am b/uml290/Makefile.am
new file mode 100644
index 0000000..b4fc8b5
--- /dev/null
+++ b/uml290/Makefile.am
@@ -0,0 +1,10 @@
+noinst_PROGRAMS = uml290mode
+
+uml290mode_CPPFLAGS = -I$(top_srcdir)
+
+uml290mode_LDADD = \
+ $(top_builddir)/libqcdm/src/libqcdm.la \
+ $(top_builddir)/libwmc/src/libwmc.la
+
+uml290mode_SOURCES = uml290mode.c
+