aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index c292bbb..c60f6a9 100755
--- a/debian/rules
+++ b/debian/rules
@@ -12,15 +12,15 @@ export NOCONFIGURE=true
dh $@ --with autoreconf
override_dh_autoreconf:
- dh_autoreconf -- gnome-autogen.sh
+ dh_autoreconf -- ./autogen.sh
override_dh_auto_clean:
rm -f $(CURDIR)/debian/modemmanager.upstart
+ rm -f gtk-doc.make m4/gtk-doc.m4
dh_auto_clean
override_dh_auto_configure:
dh_auto_configure -- \
- --with-tests \
--enable-gtk-doc
override_dh_makeshlibs: