aboutsummaryrefslogtreecommitdiff
path: root/libwmc/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libwmc/src/Makefile.am')
-rw-r--r--libwmc/src/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/libwmc/src/Makefile.am b/libwmc/src/Makefile.am
new file mode 100644
index 0000000..4620501
--- /dev/null
+++ b/libwmc/src/Makefile.am
@@ -0,0 +1,23 @@
+noinst_LTLIBRARIES = libwmc.la
+
+
+libwmc_la_CPPFLAGS = \
+ $(MM_CFLAGS)
+
+libwmc_la_SOURCES = \
+ protocol.h \
+ result-private.h \
+ errors.c \
+ errors.h \
+ utils.c \
+ utils.h \
+ result.c \
+ result.h \
+ com.c \
+ com.h \
+ commands.c \
+ commands.h
+
+libwmc_la_LIBADD = \
+ $(MM_LIBS)
+