aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am30
1 files changed, 2 insertions, 28 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 146f882..f0bfd18 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,35 +1,9 @@
-if HAVE_PPPD_H
-
-pppd_plugindir = $(PPPD_PLUGIN_DIR)
-pppd_plugin_LTLIBRARIES = mm-test-pppd-plugin.la
-
-mm_test_pppd_plugin_la_SOURCES = \
- mm-test-pppd-plugin.c
-
-mm_test_pppd_plugin_la_CPPFLAGS = $(MM_CFLAGS)
-mm_test_pppd_plugin_la_LDFLAGS = -module -avoid-version
-mm_test_pppd_plugin_la_LIBADD = $(MM_LIBS)
-
-endif
noinst_PROGRAMS = lsudev
+
lsudev_SOURCES = lsudev.c
lsudev_CPPFLAGS = $(GUDEV_CFLAGS)
lsudev_LDADD = $(GUDEV_LIBS)
-
EXTRA_DIST = \
- mm-test.py \
- disable.py \
- enable.py \
- disconnect.py \
- info.py \
- list-modems.py \
- location.py \
- sms-send.py \
- sms-get.py \
- send-pin.py \
- modem-autoenable.py \
- ussd.py \
- scan.py
-
+ mmcli-test-sms