summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPatrick Ohly <patrick.ohly@intel.com>2012-05-22 14:18:54 +0200
committerPatrick Ohly <patrick.ohly@intel.com>2012-05-22 15:02:02 +0200
commitfbb6363816fc85226e0d19d66834e9126e07d875 (patch)
treec076674e282b57cb4750846f0e553fa45e2134e8 /Makefile.am
parent522e41926fa8476f63f1e3c99260ae95fac78807 (diff)
syncevolution.org: fixed D-Bus server autostart in .deb and .rpm packages
syncevo-dbus-server wasn't started automatically as part of a user session because /etc/xdg/autostart/syncevo-dbus-server.desktop wasn't included in the packages. This broke auto syncing after a session restart (required manually starting SyncEvolution).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c8643e7..48951095 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -179,7 +179,7 @@ deb rpm : dist/$(distdir) dist/debian/control
--pkgsource='http://syncevolution.org' \
--pkggroup='$*' \
--pkggroup='comm' \
- cp -r `pwd`/$</usr/* /usr
+ cp -r `pwd`/$</* /
if [ $@ = "rpm" ]; then cp /usr/src/rpm/RPMS/*/${PKGNAME}-${VERSION}-2.*.rpm .; fi
# Pseudo platform .deb packages: