summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRohan Garg <rohangarg@kubuntu.org>2012-02-20 23:01:02 +0530
committerPatrick Ohly <patrick.ohly@intel.com>2012-02-28 20:41:38 +0000
commit02c08c471de2c93ce87166f7f139d7e92510653d (patch)
tree9d4d17a2d15b9bcc6ed85b05805728e735bbc31d /configure.ac
parentf577d249e4ff52748d35ae1b111342bf62f90893 (diff)
Add proper search path for ld to search for KDE Libraries
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index abd5ea91..baefd615 100644
--- a/configure.ac
+++ b/configure.ac
@@ -501,7 +501,7 @@ then
KDE_KWALLET_CFLAGS="-I`$KDE4_CONFIG --path include` -I`$KDE4_CONFIG --path include`/KDE -I`$QMAKE -query QT_INSTALL_HEADERS` `pkg-config --cflags QtDBus`"
fi
if ! test "$KDE_KWALLET_LIBS"; then
- KDE_KWALLET_LIBS="-lkdeui -lkdecore `pkg-config --libs QtDBus`"
+ KDE_KWALLET_LIBS="-lkdeui -lkdecore -L`kde4-config --install lib` `pkg-config --libs QtDBus`"
fi
AC_LANG_PUSH(C++)
old_CPPFLAGS="$CPPFLAGS"