aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py18
1 files changed, 6 insertions, 12 deletions
diff --git a/setup.py b/setup.py
index 6cdf17b..69c36c8 100644
--- a/setup.py
+++ b/setup.py
@@ -20,18 +20,12 @@ from setuptools import setup
data_files = []
-try:
- import lsb_release
- if (lsb_release.get_distro_information()['ID'] in ['Debian'] or
- os.path.exists('/etc/debian_version')):
- data_files = [('../etc/apt/apt.conf.d/',
- ['apt/50whatmaps_apt']),
- ('../etc/apt/apt.conf.d/',
- ['apt/20services']),
- ]
-except ImportError:
- pass
-
+if os.path.exists('/etc/debian_version'):
+ data_files = [('../etc/apt/apt.conf.d/',
+ ['apt/50whatmaps_apt']),
+ ('../etc/apt/apt.conf.d/',
+ ['apt/20services']),
+ ]
setup(name="whatmaps",
author='Guido Günther',