aboutsummaryrefslogtreecommitdiffhomepage
path: root/debian/rules
diff options
context:
space:
mode:
authorGuido Günther <agx@sigxcpu.org>2011-01-10 16:09:05 +0100
committerGuido Günther <agx@sigxcpu.org>2011-01-11 07:47:13 +0100
commit03f3d75d43458978ecc375f7e16cfc8f35b5ae99 (patch)
tree81e7ec81df5ff6a123e5f856d8c5e738c485cdd2 /debian/rules
parent05d9ecb7e4eaf6cfc8942c5c47b6f9dde2e99459 (diff)
Make gbp-create-remote-repo a first class citizen
Add manpage, move into path, add bash completion
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index ab675e66..63c60c46 100755
--- a/debian/rules
+++ b/debian/rules
@@ -13,18 +13,18 @@ COMMANDS = git-buildpackage \
git-dch \
gbp-pull \
gbp-clone \
- gbp-pq
+ gbp-pq \
+ gbp-create-remote-repo
EXAMPLE_SCRIPTS=\
gbp-add-patch \
gbp-cowbuilder-sid \
gbp-pbuilder \
- gbp-posttag-push \
- gbp-create-remote-repo
+ gbp-posttag-push
DEB_COMPRESS_EXCLUDE=$(EXAMPLE_SCRIPTS)
-SGML_MANPAGES=$(patsubst %,docs/%.1,$(COMMANDS) gbp-pq)
+SGML_MANPAGES=$(patsubst %,docs/%.1,$(COMMANDS))
POD_MANPAGES=docs/git-pbuilder.1
MANPAGES=$(SGML_MANPAGES) $(POD_MANPAGES)
MANUAL=docs/manual-html